pthread_self - get calling thread's ID
cc -mt [ flag... ] file... -lpthread [ library... ] #include <pthread.h> pthread_t pthread_self(void);
The pthread_self() function returns the thread ID of the calling thread.
See attributes(5) for descriptions of the following attributes:
|
pthread_create(3C), pthread_equal(3C), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |