3524 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXCurrent configuration:
!
! Last configuration change at 12:34:39 MSK Mon Jan 8 2007
! NVRAM config last updated at 12:30:13 MSK Mon Jan 8 2007
!
version 12.0
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname cisco3524
!
logging buffered 16384 debugging
no logging console
enable secret 5 $1$Do5F$FDDTPMS.k7hmBMI7O5Q4G1
!
!
!
!
!
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Sep 3:00
!
no spanning-tree vlan 1
ip subnet-zero
no ip finger
ip domain-name XXXXXXXX
ip name-server 10.254.254.11
!
!
!
interface FastEthernet0/1
description cisco-2611-e0/1
shutdown
duplex full
speed 10
port block unicast
port block multicast
spanning-tree portfast
!
interface FastEthernet0/2
duplex full
speed 100
switchport multi vlan 10-20,30,40,50
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/3
description trunk1 cisco-2924
duplex full
speed 100
port group 1 distribution destination
switchport multi vlan 10-13
switchport mode multi
!
interface FastEthernet0/4
description trunk2 cisco-2924
duplex full
speed 100
port group 1 distribution destination
switchport multi vlan 10-13
switchport mode multi
!
interface FastEthernet0/5
description trunk1 cisco-2924-M
duplex full
speed 100
port group 2 distribution destination
switchport multi vlan 10,14-19
switchport mode multi
!
interface FastEthernet0/6
description trunk2 cisco-2924-M
duplex full
speed 100
port group 2 distribution destination
switchport multi vlan 10,14-19
switchport mode multi
!
interface FastEthernet0/7
description trunk1 cisco-2912
duplex full
speed 100
port group 3 distribution destination
switchport multi vlan 10,15
switchport mode multi
!
interface FastEthernet0/8
description trunk2 cisco-2912
duplex full
speed 100
port group 3 distribution destination
switchport multi vlan 10,15
switchport mode multi
!
interface FastEthernet0/9
description Buh-ter
duplex full
speed 100
port block unicast
port block multicast
switchport multi vlan 10-20
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/10
description Syb-server
duplex full
speed 100
port block unicast
port block multicast
switchport multi vlan 10-20,30,50
switchport mode multi
spanning-tree portfast
interface FastEthernet0/11
duplex full
speed 100
switchport multi vlan 10-19
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/12
duplex full
speed 100
port block unicast
port block multicast
switchport multi vlan 10,14,19
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/13
duplex full
speed 100
port block unicast
port block multicast
switchport trunk allowed vlan 1,10,20,1002-1005
switchport multi vlan 10,20
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/14
duplex half
speed 10
switchport multi vlan 10,20
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/15
duplex full
speed 100
switchport multi vlan 10-20
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/16
duplex full
speed 100
switchport multi vlan 10-20,30,40,50
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/17
duplex full
speed 100
switchport multi vlan 10-20
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/18
duplex half
speed 100
switchport multi vlan 10,30
switchport mode multi
!
interface FastEthernet0/19
duplex half
speed 10
switchport multi vlan 10,40
switchport mode multi
!
interface FastEthernet0/20
duplex full
speed 10
switchport multi vlan 10,50
switchport mode multi
!
interface FastEthernet0/21
duplex full
speed 100
switchport multi vlan 10-20,30,40,50
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/22
duplex full
speed 100
switchport multi vlan 10-20,30,40,50
switchport mode multi
spanning-tree portfast
!
interface FastEthernet0/23
shutdown
duplex half
speed 10
spanning-tree portfast
!
interface FastEthernet0/24
description Cisco-2611-Eth-0/1
shutdown
duplex full
speed 10
spanning-tree portfast
!
interface GigabitEthernet0/1
shutdown
no cdp enable
!
interface GigabitEthernet0/2
shutdown
no cdp enable
!
interface VLAN1
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
!
interface VLAN10
ip address 10.254.254.5 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
ip default-gateway 10.254.254.1
no ip http server
logging trap debugging
logging facility local4
logging 10.254.254.11
snmp-server engineID local 0000000902000001424B4600
snmp-server community private RW
snmp-server community public RO
snmp-server chassis-id 0x12
!
line con 0
login
transport input none
stopbits 1
line vty 0
login
line vty 1 4
login
line vty 5 15
login
!
ntp clock-period 11259650
ntp server 10.254.254.11
end
2924 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
version 12.0
no service pad
service timestamps debug uptime
service timestamps log datetime localtime
no service password-encryption
!
hostname cisco2924
!
logging buffered 8192 debugging
enable secret 5 $1$pL5R$GGw.W0IpEEvQPAx1dwYYz0
!
!
!
!
!
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 3:00 last Sun Oct 3:00
!
ip subnet-zero
no ip finger
ip domain-name XXXXXXXXXXX
ip name-server 10.254.254.11
!
!
!
interface FastEthernet0/1
duplex full
speed 100
shutdown
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/2
description Kuznetsov2
duplex full
speed 100
shutdown
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/3
description Kuznetsov1
shutdown
duplex half
speed 10
switchport access vlan 10
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/4
shutdown
duplex full
speed 100
switchport access vlan 10
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/5
description Sam
duplex full
speed 100
shutdown
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/6
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/7
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/8
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/9
description Su
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/10
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/11
description Br
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/12
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/13
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/14
duplex half
speed 10
switchport access vlan 11
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/15
duplex half
speed 10
switchport access vlan 12
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/16
duplex half
speed 10
switchport access vlan 12
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/17
duplex half
speed 10
switchport access vlan 12
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/18
duplex half
speed 10
switchport access vlan 12
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/19
duplex half
speed 10
switchport access vlan 12
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/20
duplex half
speed 10
switchport access vlan 13
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/21
duplex half
speed 10
switchport access vlan 13
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/22
duplex half
speed 10
switchport access vlan 13
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/23
description trunk 1 cisco3224 (port 3)
duplex full
speed 100
port group 1 distribution destination
port storm-control broadcast action filter
switchport multi vlan 10-13
switchport mode multi
spanning-tree portfast
no cdp enable
!
interface FastEthernet0/24
description trunk 2 cisco3224 (port 4)
duplex full
speed 100
port group 1 distribution destination
port storm-control broadcast action filter
switchport multi vlan 10-13
switchport mode multi
spanning-tree portfast
no cdp enable
!
interface VLAN1
ip address 10.254.254.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
interface VLAN10
no ip directed-broadcast
no ip route-cache
shutdown
!
ip default-gateway 10.254.254.1
no ip http server
logging trap debugging
logging facility local1
logging 10.254.254.11
no cdp run
snmp-server engineID local 000000090200000216B11380
snmp-server community private RW
snmp-server community public RO
snmp-server enable traps c2900
snmp-server enable traps mac-notification
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
ntp clock-period 22518081
ntp server 10.254.254.11
ntp server 10.254.254.1
end