>sh run роутера покажите..
>пинги проходят с роутера или из подсетей? Из одной подсети пингую другую спокойно. Обратно тоже. На машинах в 1-ой сети качестве шлюза выставил ip адрес порта FastEthernet0/0 в другой сети FastEthernet0/1.
router#show run
Building configuration...
Current configuration : 2596 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$v0Up$AZOc6Fdt6g6l40d/0Bz2R0
enable password 890923
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
ip domain name yourdomain.com
!
username cisco privilege 15 secret 5 $1$mDjB$f/EZ0UOhRmKvGPXgyKjxA/
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 192.168.2.110 255.255.255.0
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.1.170 255.255.255.0
ip access-group 2 in
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/0/0
switchport access vlan 2
!
interface FastEthernet0/0/1
switchport access vlan 3
!
interface FastEthernet0/0/2
switchport access vlan 4
!
interface FastEthernet0/0/3
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
ip address 192.168.100.125 255.255.255.252
!
interface Vlan3
ip address 192.168.0.11 255.255.255.0
!
interface Vlan4
ip address 10.128.211.117 255.255.255.128
!
ip classless
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 2 permit 192.168.1.0 0.0.0.255
access-list 23 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
password 890923
login local
transport input telnet
line vty 5 15
access-class 23 in
privilege level 15
password 890923
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end