crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
lifetime 3600
crypto isakmp key 123456 address 79.170.x.x
crypto isakmp key testtest address 89.28.y.y
crypto isakmp aggressive-mode disable
!
!
crypto ipsec transform-set MY_SET esp-3des esp-sha-hmac
mode transport
!
crypto map VPN 5 ipsec-isakmp
description Crypto map sequence to Moldcell
set peer 79.170.x.x
set transform-set MY_SET
match address MY_MGMT
crypto map VPN 10 ipsec-isakmp
description Crypto map sequence to Partners
set peer 89.28.y.y
set transform-set MY_SET
match address PARTNERS
!
!
!
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
!
interface Loopback0
description Management VPN inteface to turkcell
ip address 192.168.20.1 255.255.255.255
ip nat outside
ip virtual-reassembly
!
interface Loopback1
description Staff VPN interface to turkcell
ip address 192.168.30.1 255.255.255.255
ip virtual-reassembly
!
interface Loopback2
description VPN interface to Partners
ip address 192.168.35.1 255.255.255.255
!
interface GigabitEthernet0/0
description WAN Interface
ip address 89.29.*.*
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
crypto map VPN
!
interface GigabitEthernet0/1
description LAN Interface
ip address 192.168.4.254 255.255.255.0
no ip unreachables
no ip proxy-arp
ip virtual-reassembly
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 89.28.53.1
no ip http server
no ip http secure-server
!
!
!
ip access-list extended MY_MGMT
permit ip host 192.168.20.1 host 192.168.101.150
permit ip host 192.168.20.1 host 192.168.101.145
permit ip host 192.168.20.1 host 192.168.101.146
permit ip host 192.168.30.1 host 192.168.101.151
deny ip any any
ip access-list extended PARTNERS
permit ip host 192.168.35.1 host 10.201.24.254
deny ip any any
!Вот конфиг, 2 тунеля поднял но теперь задача чтобы партнер стучался ко мне на адрес 192,168,35,1 и попадал на 192,168,101,151 (это адрес сервера у провайдера)
Помогите плиз очень надо!!!