Нужна помощьЕсть два офиса. Между ними поднят ipsec тунель. Все работает.
Появился 2-й резервный канал. Как можно настроить резервный ipsec??
Я не совсем понимаю как будет итди маршрутизация между локальными сетями если счас хватает аксес листа?? Натолкните на мыслю!
Заранее спасибо за помощь
!
crypto isakmp policy 1
authentication pre-share
group 2
crypto isakmp key ******** address yy.yy.yy.yy
!
!
crypto ipsec transform-set TUNNEL esp-des esp-sha-hmac
crypto ipsec fragmentation after-encryption
crypto ipsec df-bit clear
!
crypto map CRYPTO_MAP 1 ipsec-isakmp
set peer yy.yy.yy.yy
set transform-set TUNNEL
match address IPSEC_ACL
reverse-route
!
!
interface FastEthernet0
description -=Backup Internet=-
no ip address
ip flow ingress
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet1
description -=[ INTERNET ]=-
ip address xx.xx.xx.xx 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map CRYPTO_MAP
!
!
interface Vlan10
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip flow ingress
ip nat outside
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname
ppp chap password
!
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xy
ip route 0.0.0.0 0.0.0.0 Dialer1 20
!
!
ip access-list extended IPSEC_ACL
permit ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255