> Конфиг в студию
> Sh run version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 XXXX
!
no aaa new-model
clock timezone GMT+4 4
system mtu routing 1500
ip subnet-zero
!
!
!
crypto pki trustpoint TP-self-signed-370942208
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-370942208
revocation-check none
rsakeypair TP-self-signed-370942208
!
!
crypto pki certificate chain TP-self-signed-370942208
certificate self-signed 01
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface GigabitEthernet0/1
switchport access vlan 243
switchport mode access
!
interface GigabitEthernet0/2
switchport access vlan 244
switchport mode access
!
interface GigabitEthernet0/3
switchport access vlan 245
switchport mode access
!
interface GigabitEthernet0/4
switchport access vlan 246
switchport mode access
!
interface GigabitEthernet0/5
switchport access vlan 247
switchport mode access
!
interface GigabitEthernet0/6
switchport mode access
..............
interface GigabitEthernet0/20
switchport access vlan 29
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
switchport mode trunk
!
interface GigabitEthernet0/24
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan29
ip address 100.2.4.45 255.255.255.0
no ip route-cache
!
interface Vlan200
no ip address
no ip route-cache
!
interface Vlan201
no ip address
no ip route-cache
!
interface Vlan202
no ip address
no ip route-cache
!
.............
!
interface Vlan243
no ip address
no ip route-cache
!
interface Vlan244
no ip address
no ip route-cache
!
interface Vlan245
no ip address
no ip route-cache
!
interface Vlan246
no ip address
no ip route-cache
!
interface Vlan247
no ip address
no ip route-cache
!
ip http server
ip http secure-server
snmp-server community RO RO
!
control-plane
!
!
line con 0
password 1234
login
line vty 0 4
password 1234
login
line vty 5 15
login
!
end