доброго дня, задача построить тунель с шифрованием ...все!
тунель построил, работает...но не поднимается ipsec...я уже незнаю что и смотреть..взгляните где то есть ощибка...
Выводы sh crypto isakmp sa
sh crypto ipsec sa
sh crypto engine connection active
НИЧЕГО!!!
Взгляните, может что не так...может кто даст рекомендации и т.д.
Спасибо..
вот конфиги...
рутер1
--------------------------
crypto isakmp policy 1
hash md5
authentication pre-share
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
!
crypto ipsec transform-set strong esp-3des esp-md5-hmac
!
crypto map vpn 10 ipsec-isakmp
set peer 82.82.82.82
set transform-set strong
match address 101
!
interface Tunnel0
ip address 192.168.1.1 255.255.255.252
tunnel source Serial0/0
tunnel destination 82.82.82.82
crypto map vpn
!
interface Serial0/0
ip address 217.217.217.217 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no fair-queue
no cdp enable
crypto map vpn
!
ip route 0.0.0.0 0.0.0.0 217.217.217.5
ip route 10.10.223.0 255.255.255.0 Tunnel0
!
access-list 101 permit gre host 10.10.221.251 host 10.10.223.3
------------------------------------------------
рутер 2
!
crypto isakmp policy 1
hash md5
authentication pre-share
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
!
!
crypto ipsec transform-set strong esp-3des esp-md5-hmac
!
crypto map vpn 10 ipsec-isakmp
set peer 217.217.217.217
set transform-set strong
match address 101
!
interface Tunnel0
ip address 192.168.1.2 255.255.255.252
no keepalive
tunnel source Serial0
tunnel destination 217.217.217.217
crypto map vpn
!
interface Serial0
ip address 82.82.82.82 255.255.255.252
ip nat outside
crypto map vpn
!
ip route 0.0.0.0 0.0.0.0 82.82.82.82
ip route 10.10.0.0 255.255.0.0 Tunnel0
!
access-list 101 permit gre host 10.10.223.3 host 10.10.221.251